Dashboard and API Partial Outage
Incident Report for Samsara Public
Resolved
Resolved - We have confirmed that the issue is now resolved. Please contact samsara.com/support if you have any questions or concerns.
Posted Feb 12, 2020 - 15:18 PST
Investigating
Investigating - We are currently investigating an issue that is impacting API availability and access to our cloud dashboard for some customers.
Posted Feb 12, 2020 - 15:12 PST
This incident affected: Cloud Dashboard and Apps / Integrations / APIs.