API availability of documents and dispatch endpoints, ability to view Documents in cloud dashboard
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/support if you have any questions or concerns.
Posted Jan 16, 2020 - 20:37 PST
Investigating
We are currently investigating an issue that is impacting API availability of documents and dispatch endpoints for our customers.
Posted Jan 16, 2020 - 20:22 PST
This incident affected: Apps / Integrations / APIs.