Dashboard Reports Delayed Data
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/support if you have any questions or concerns.
Posted Oct 04, 2019 - 12:07 PDT
Monitoring
We recently experienced an issue contributing to delayed data in the Time on site, IFTA and Safety Report in the Dashboard. Our engineering team has resolved the issue and is now monitoring to confirm performance is back to normal.
Posted Oct 04, 2019 - 12:00 PDT
This incident affected: Cloud Dashboard.