Manufacturing Analytics pages are sporadically not loading
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Mar 16, 2020 - 18:56 PDT
Monitoring
Our engineering team has resolved the issue and is monitoring loading performance of manufacturing analytic pages.
Posted Mar 16, 2020 - 18:50 PDT
Identified
We have identified the root cause of the issue and our engineering team is working on fix.
Posted Mar 16, 2020 - 18:32 PDT
Investigating
We are currently investigating an issue with manufacturing analytic pages not loading.
Posted Mar 16, 2020 - 17:25 PDT
This incident affected: Industrial.