Elevated 5XX error rate for GET/fleet/drivers API endpoint
Incident Report for Samsara Public
Resolved
This incident has been resolved.
Posted May 27, 2020 - 21:24 PDT
Monitoring
Our engineering team has resolved the issue and is now monitoring to confirm performance is back to normal.
Posted May 27, 2020 - 09:37 PDT
Identified
Engineering has identified the root cause and is actively working to resolve the issue.
Posted May 27, 2020 - 09:02 PDT
Investigating
We are currently investigating an issue that is impacting the GET/fleet/drivers API endpoint for some customers.
Posted May 27, 2020 - 08:44 PDT
This incident affected: Apps / Integrations / APIs.