Degraded API performance for some customers
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/support if you have any questions or concerns.
Posted Jan 16, 2020 - 00:41 PST
Monitoring
Our engineering team has resolved the issue and is now monitoring to confirm performance is back to normal.
Posted Jan 16, 2020 - 00:24 PST
Update
We continue to investigate an issue that is impacting performance of the v1/hos_logs_summary, v1/hos_logs, and v1/fleet/vehicles/locations endpoints for some customers. Affected customers will see increased API errors and time-outs when calling these endpoints.
Posted Jan 15, 2020 - 23:11 PST
Investigating
We are currently investigating an issue that is impacting performance of the v1/hos_logs_summary endpoint for some customers. Affected customers will see 30-40% of their requests to that endpoint failing.
Posted Jan 15, 2020 - 21:43 PST
This incident affected: Apps / Integrations / APIs.