WhatsApp notifications not being delivered
Incident Report for Samsara Public
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 08:35 PST
Investigating
We have identified an issue where WhatsApp messages are failing to deliver. We are actively investigating and working with our third-party provider to identify the root cause
Posted Jan 30, 2023 - 07:53 PST
This incident affected: Alerts.