Cloud Dashboard not Loading / Asset Data is not Live
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted May 05, 2022 - 12:32 PDT
Monitoring
Our engineering team has resolved the issue and is now monitoring to confirm performance is back to normal.
Posted May 05, 2022 - 12:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2022 - 11:14 PDT
Identified
Engineering has identified the root cause and is actively working to resolve the issue.
Posted May 05, 2022 - 10:58 PDT
Investigating
We are currently investigating an issue that is preventing devices from displaying live data in the dashboard. This may also cause issues with the driver app, API, alerts, & dashboard availability for some users.
Posted May 05, 2022 - 10:39 PDT
This incident affected: Cloud Dashboard, GPS / Location / Map, HOS / Compliance, Apps / Integrations / APIs, and Alerts.