Trip & Vehicle stills are not updating for a subset of customers in the EU region
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns
Posted May 12, 2022 - 21:46 PDT
Monitoring
Engineering has implemented a fix and we are monitoring the results
Posted May 12, 2022 - 20:22 PDT
Update
Engineering is finalizing a fix for the issue
Posted May 12, 2022 - 18:42 PDT
Update
Engineering is continuing to fix the issue along with our third party provider
Posted May 12, 2022 - 17:43 PDT
Update
Engineering is continuing to fix the issue along with our third party provider
Posted May 12, 2022 - 16:04 PDT
Update
Engineering is continuing to work on a fix with our third party carrier
Posted May 12, 2022 - 14:59 PDT
Update
Engineering is continuing to work on a fix with our third party carrier
Posted May 12, 2022 - 13:50 PDT
Update
Engineering is continuing to work on a fix with our third party carrier
Posted May 12, 2022 - 12:42 PDT
Update
Engineering is continuing to work on a fix with our third party carrier
Posted May 12, 2022 - 11:35 PDT
Update
Engineering is continuing to work on a fix for the issue
Posted May 12, 2022 - 10:21 PDT
Identified
Engineering has identified the root cause and is actively working to resolve the issue
Posted May 12, 2022 - 09:29 PDT
Investigating
Engineering is investigating the issue and actively working to resolve the issue.
Posted May 12, 2022 - 06:56 PDT
This incident affected: Safety / Cameras.