Degraded system performance
Incident Report for Samsara Public
Resolved
The issue has now been resolved for all users. We deeply apologize for any impact this incident had on your operations.
Posted Aug 13, 2019 - 09:35 PDT
Identified
We have identified an issue that is resulting in degraded performance (slower load times) on our Dashboard, Driver App, and APIs. We deeply apologize for any impact this is having on your operations. Our engineering team is actively working on correcting the issue. Please feel free to reach out to me if you have any questions or concerns.
Posted Aug 13, 2019 - 09:23 PDT
This incident affected: Cloud Dashboard, GPS / Location / Map, HOS / Compliance, Apps / Integrations / APIs, Safety / Cameras, Routing, Alerts, DVIR, Maintenance, Documents, Messaging, Sensors, and Industrial.