Samsara Cloud - Users receiving errors when attempting to activate or deactivate gateways

Incident Report for Samsara Status

Resolved

We have confirmed that the issue is now resolved. Please contact http://samsara.com/help if you have any questions or concerns.
Posted May 01, 2026 - 13:12 PDT

Investigating

We are currently experiencing an issue where users are receiving errors when attempting to activate or deactivate gateways. Our engineering team is actively investigating and working to resolve this as quickly as possible.
Posted May 01, 2026 - 12:09 PDT
This incident affected: US Cloud Dashboard.