EU - Samsara Cloud and API - Document PDF generation in the EU failing
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Apr 10, 2024 - 09:02 PDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 08:17 PDT
Investigating
We are currently investigating an issue impacting EU users from being able to generate Document Submission PDFs via API and Samsara Cloud.
Posted Apr 10, 2024 - 07:04 PDT
This incident affected: Apps / Integrations / APIs and Documents.