VIN Decoding Disruption

Incident Report for Samsara Public

Resolved

The VIN decoding issue has been resolved. The outage was caused by a disruption with our third-party provider (NHTSA), which has now been fixed. VIN decoding services are fully operational again. Thank you for your patience.
Posted Jul 10, 2025 - 06:21 PDT

Investigating

We’re currently experiencing an issue with VIN decoding due to a third-party provider outage. Our team is monitoring the situation and will provide updates as available.
Posted Jul 10, 2025 - 01:20 PDT
This incident affected: Cloud Dashboard.