Route Tracking
Incident Report for Samsara Public
Resolved
From 5:40pm PST on 11/20 (yesterday) to 8:55am PST on 11/21 (today), we experienced an issue that resulted in route tracking not detecting arrivals & departures and updating the status of stops for some customers. The issue has now been resolved for all users. We deeply apologize for any impact this incident had on your operations. Our engineering team is doing everything they can to learn from this event and use these learnings to further improve the reliability of our systems. Please feel free to reach out to us at samsara.com/support if you have any questions or concerns.
Posted Nov 21, 2019 - 09:16 PST
Investigating
We have identified an issue that results in route tracking not detecting arrivals & departures and appropriately updating the status of stops for some customers. This issue appears to have started ~5:40pm PST on 11/20 (yesterday). We are currently investigating.
Posted Nov 21, 2019 - 08:38 PST
This incident affected: Routing.