Dashboard Not Loading
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact support@samsara.com if you have any questions or concerns.
Posted Jun 04, 2019 - 15:53 PDT
Monitoring
Our engineering team has corrected the issue and we are now monitoring to confirm normal performance.
Posted Jun 04, 2019 - 15:48 PDT
Investigating
We are currently investigating an issue that is preventing the dashboard from loading for some customers.
Posted Jun 04, 2019 - 15:44 PDT
This incident affected: GPS / Location / Map, HOS / Compliance, Safety / Cameras, Routing, Messaging, and Sensors.