Dashboard Degraded Performance
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/support if you have any questions or concerns.
Posted Jan 23, 2020 - 13:47 PST
Identified
Engineering has identified the root cause and is actively working to resolve the issue.
Posted Jan 23, 2020 - 13:41 PST
This incident affected: Cloud Dashboard.