Safety video streams out of sync
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Mar 29, 2024 - 17:50 PDT
Monitoring
Our engineering team has resolved the issue and is now monitoring to confirm performance is back to normal.
Posted Mar 28, 2024 - 12:53 PDT
Identified
Engineering has identified the root cause and is actively working to resolve the issue.

This issue affects the sync between video streams of forward and backward facing cameras by less than 1 second for 25% of all videos on Samsara cloud.
Posted Mar 27, 2024 - 11:40 PDT
This incident affected: Safety / Cameras.