Delayed AT11 Location Data

Incident Report for Samsara Public

Resolved

We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Apr 28, 2025 - 21:40 PDT

Identified

We are currently experiencing an incident that is causing AT11 location data to be delayed. Engineering has identified the root cause and is actively working to resolve the issue.
Posted Apr 28, 2025 - 20:09 PDT
This incident affected: GPS / Location / Map.