All AG5x Devices Are Unable To Load Data in the US and EU
Incident Report for Samsara Public
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 20:09 PDT
Investigating
We are currently investigating an issue that is impacting all AG5x devices for customers
Posted Apr 22, 2024 - 18:39 PDT
This incident affected: Cloud Dashboard, GPS / Location / Map, European Cloud Dashboard, Apps / Integrations / APIs, and Alerts.