Email services in the Samsara dashboard are experiencing degraded performance due to third-party provider outage
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Feb 12, 2024 - 18:33 PST
Monitoring
A mitigation has been put in place by the third-party provider. We are now monitoring to confirm performance is back to normal.
Posted Feb 12, 2024 - 18:15 PST
Update
We are waiting on the third party provider to fix the issue.
Posted Feb 12, 2024 - 15:49 PST
Identified
We have identified an issue where email services (Email Alerts, User Invite emails etc) in the Samsara dashboard are experiencing partially degraded performance due to a third-party provider outage. We are waiting on the provider to fix the issue.
Posted Feb 12, 2024 - 13:27 PST
This incident affected: Cloud Dashboard.