Samsara Cloud and API - Document PDF downloads do not include expected media
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Feb 01, 2024 - 07:58 PST
Identified
Engineering has identified the root cause and is actively working to resolve the issue.
Posted Feb 01, 2024 - 07:51 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 07:44 PST
Investigating
We are currently investigating an issue that is impacting media being present in Document PDF downloads for our customers.
Posted Feb 01, 2024 - 06:44 PST
This incident affected: Cloud Dashboard and Apps / Integrations / APIs.