US Short Haul Air Mile Exemption disabled for some customers

Incident Report for Samsara Status

Resolved

We have confirmed that the issue is now resolved. Please contact http://samsara.com/help if you have any questions or concerns.
Posted Oct 13, 2025 - 11:08 PDT

Investigating

We are currently investigating an issue that is impacting the US Short Haul Air Mile Exemption enablement for some customers.
Posted Oct 13, 2025 - 09:37 PDT
This incident affected: Cloud Dashboard and HOS / Compliance.