Crash Media Access Issue

Incident Report for Samsara Status

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 15:49 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 15:13 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 07, 2026 - 14:07 PDT

Investigating

We are currently experiencing an issue affecting Crash events, where crash media may be incorrectly marked as sensitive for organizations without explicit settings. As a result, users without permission to view sensitive media may be unable to access crash media. Our engineering team is actively investigating and working to resolve this as quickly as possible.
Posted Aug 07, 2026 - 09:07 PDT
This incident affected: Safety / Cameras.