Alert configuration page unable to load
Incident Report for Samsara Public
Resolved
Issue has been resolved.
Posted Mar 24, 2020 - 12:19 PDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 10:54 PDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 10:36 PDT
Investigating
We have identified an issue that impacts our industrial customers who have configured alerts. Industrial customers are currently seeing an error when trying to load the alert configuration page. This will not affect alerts that have already been configured.
Posted Mar 20, 2020 - 10:32 PDT
This incident affected: Industrial.