WhatsApp Notifications - Delay in delivery of notifications
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Apr 03, 2024 - 13:57 PDT
Update
We are continuing to monitor the behavior and will provide updates as soon as functionality is restored.
Posted Apr 03, 2024 - 13:45 PDT
Monitoring
We are monitoring the behavior and will provide updates as soon as functionality is restored.
Posted Apr 03, 2024 - 12:45 PDT
Identified
Our engineering team has identified this as an issue with our third-party provider. We are monitoring the behavior and will provide updates as soon as functionality is restored.
Posted Apr 03, 2024 - 12:13 PDT
Investigating
We are currently investigating an issue that is impacting the delivery of WhatsApp notifications to customers.
Posted Apr 03, 2024 - 11:49 PDT
This incident affected: Messaging.