Limited availability of /v1/fleet/trips and /v1/fleet/locations endpoints for some customers
Incident Report for Samsara Public
Resolved
Issue resolved for all customers at 12:35 PM.
Posted Jan 09, 2020 - 12:50 PST
Monitoring
Our engineering team has resolved the issue and is now monitoring to confirm performance is back to normal.
Posted Jan 09, 2020 - 12:43 PST
Identified
Our engineering team has identified the issue and is working to resolve it.
Posted Jan 09, 2020 - 12:00 PST
This incident affected: Apps / Integrations / APIs.