Continental TPMS Integration - Third-Party integration is unavailable

Incident Report for Samsara Public

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 07:55 PDT

Update

We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Jul 07, 2025 - 07:55 PDT

Investigating

We are currently experiencing an issue where Continental TPMS Integration is unavailable due to a third-party outage. Our engineering team is actively investigating and working to resolve this as quickly as possible. For real-time updates, please visit https://www.samsarastatus.com/
Posted Jul 06, 2025 - 13:53 PDT
This incident affected: Cloud Dashboard and Apps / Integrations / APIs.