Cellular connectivity impacted in North America and Europe
Incident Report for Samsara Public
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 16:41 PST
Update
We have recovered all devices and returned to the pre-outage status. All customers should start seeing data by 7:00 PM PST as the data being backfilled.
We do not expect any data loss due to this carrier outage.
We already have had a full recovery in Europe.
Posted Feb 22, 2024 - 16:39 PST
Update
We have recovered all devices and returned to the pre-outage status. All customers should start seeing data within the next 6 hours as data is being backfilled
We do not expect any data loss due to this carrier outage.
We already have had a full recovery in Europe.
Posted Feb 22, 2024 - 16:26 PST
Update
Recovery in the connected devices is still slow. According to the carrier, 75 percent of the subscribers are connected, and they are working on fixing the issue for all customers ASAP. The data will be backfilled for all devices when each device connects back to the network i.e. no data will be lost.
We have partially recovered in the USA, Canada, and Mexico.
We have a full recovery in Europe.
Posted Feb 22, 2024 - 12:30 PST
Update
Recovery in the connected devices is still slow. According to the carrier, 75 percent of the subscribers are connected, and they are working on fixing the issue for all customers ASAP.
We have partially recovered in the USA, Canada, and Mexico.
We have a full recovery in Europe.
Posted Feb 22, 2024 - 10:55 PST
Update
We are still seeing a slow recovery of connections.
We are working closely with the carrier to get the connections up and running
Posted Feb 22, 2024 - 06:04 PST
Update
We are seeing connectivity metrics improving. We are closely monitoring the status.
Posted Feb 22, 2024 - 04:30 PST
Monitoring
We have identified an issue that is causing devices losing cellular connectivity due to an emergency maintenance change on our cellular provider.
Posted Feb 22, 2024 - 02:44 PST
This incident affected: Cloud Dashboard, GPS / Location / Map, HOS / Compliance, European Cloud Dashboard, Apps / Integrations / APIs, Safety / Cameras, Routing, Alerts, DVIR, Maintenance, Documents, Connected Sites, Messaging, Sensors, and Industrial.