Missing Trip Segments
Incident Report for Samsara Public
Resolved
This issue has now been resolved for all users.
Posted Feb 14, 2020 - 21:28 PST
Update
From 1pm to 3pm PST on Wednesday, February 12th, and from 10:20pm on February 12th to 11:15am on February 13th we experienced several issues that prevented a number of trip segments from being processed into the Samsara Cloud impacting some of our customers. These issues may potentially manifest themselves as missing trip segments or missing unassigned hours in the Samsara Dashboard.

We are in the process of recomputing and restoring the missing trip segments, and expect all segments to be correctly restored by 5pm PST on Friday, February 14th. No data will be lost in this process.

We apologize for any impact this incident had on your operations. Our engineering team is doing everything they can to learn from this event and use these learnings to further improve the reliability of our systems. Please feel free to reach out to us at samsara.com/support if you have any questions or concerns.
Posted Feb 13, 2020 - 21:18 PST
Monitoring
From 1pm to 3pm PST on Wednesday, February 12th, we experienced an issue that prevented a number of trip segments from being processed into the Samsara Cloud impacting some of our customers.   This issue may potentially manifest itself as missing trip segments or missing unassigned hours in the Samsara Dashboard.  


We are in the process of recomputing and restoring the missing trip segments, and expect all segments to be correctly restored by 5pm PST on Thursday, February 13th.  No data will be lost in this process.

We apologize for any impact this incident had on your operations. Our engineering team is doing everything they can to learn from this event and use these learnings to further improve the reliability of our systems. Please feel free to reach out to us at samsara.com/support if you have any questions or concerns.
Posted Feb 12, 2020 - 20:40 PST
This incident affected: GPS / Location / Map and HOS / Compliance.