Dashboard & API service interruption
Incident Report for Samsara Public
Resolved
This incident has been resolved. Please contact samsara.com/support if you have any questions or concerns.
Posted Dec 03, 2019 - 18:14 PST
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 17:41 PST
Investigating
We are currently investigating an issue contributing to degraded performance in our API and Dashboard for some customers.
Posted Dec 03, 2019 - 17:00 PST
This incident affected: Cloud Dashboard and Apps / Integrations / APIs.