WhatsApp Notifications - Drop in delivery rate of notifications

Incident Report for Samsara Public

Resolved

We have confirmed that the issue is now resolved. Please contact http://samsara.com/help if you have any questions or concerns.
Posted Apr 07, 2025 - 07:00 PDT

Investigating

We are currently investigating an issue that is impacting our WhatsApp notification delivery rate for some of our customers.
Posted Apr 06, 2025 - 01:54 PDT
This incident affected: Alerts.