Customers are unable to receive notifications via WhatsApp
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Mar 26, 2024 - 21:26 PDT
Update
Our third-party provider has confirmed that there is a Whatsapp outage. We will provide an update when we hear more from them.
Posted Mar 26, 2024 - 20:35 PDT
Investigating
We are currently investigating an issue that is impacting all WhatsApp notifications to customers.
Posted Mar 26, 2024 - 20:34 PDT
This incident affected: Messaging.