Samsara Cloud - Driver Efficiency Report Summary tab graphs returning errors
Incident Report for Samsara Public
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 16:59 PST
Investigating
We are currently investigating an issue that is impacting the availability of graphs on the Summary tab for the Driver Efficiency Report for our customers.
Posted Jan 30, 2024 - 16:25 PST
This incident affected: Cloud Dashboard.