VGs disconnect periodically due to cellular signal drop.
Incident Report for Samsara Public
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 18:58 PDT
Update
AT&T is still investigating this issue.
Posted Mar 22, 2024 - 16:49 PDT
Investigating
We have identified an issue in which VG devices intermittently fail to connect due to a cellular signal drop affecting AT&T in California.
Posted Mar 22, 2024 - 15:52 PDT
This incident affected: Cloud Dashboard.