API Interruption
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/support if you have any questions or concerns.
Posted Feb 06, 2020 - 15:10 PST
Update
Investigating - We are currently investigating an issue that is impacting API and Cloud Dashboard for some customers.
Posted Feb 06, 2020 - 14:35 PST
Investigating
Investigating - We are currently investigating an issue that is impacting API for some customers.
Posted Feb 06, 2020 - 14:26 PST
This incident affected: Cloud Dashboard and Apps / Integrations / APIs.