Driver App - Training video playback currently unavailable
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/help if you have any questions or concerns.
Posted Apr 11, 2024 - 17:29 PDT
Identified
We are currently investigating an issue that is impacting Samsara Driver App Training video content for some customers. Our engineering team has identified the root cause and is actively working to resolve the issue.
Posted Apr 11, 2024 - 17:11 PDT
This incident affected: Apps / Integrations / APIs.