Driver Vehicle Assignments
Incident Report for Samsara Public
Resolved
We have confirmed that the issue is now resolved. Please contact samsara.com/support if you have any questions or concerns.
Posted Nov 27, 2019 - 15:29 PST
Identified
Engineering has identified the root cause and is actively working to resolve the issue.
Posted Nov 27, 2019 - 14:13 PST
Investigating
We are currently investigating an issue that is impacting driver vehicle assignments for some of our customers.
Posted Nov 27, 2019 - 13:40 PST
This incident affected: GPS / Location / Map, HOS / Compliance, and Apps / Integrations / APIs.